highnextCVE-2026-44578
Next.js vulnerable to server-side request forgery in applications using WebSocket upgrades
Affected versions
>= 13.4.13, < 15.5.16, fixed in 15.5.16>= 16.0.0, < 16.2.5, fixed in 16.2.5
Published 2026-05-11. Last checked 2026-11-01. Read the source advisory