HoneyWarden
highnextCVE-2026-44579

Next.js vulnerable to Denial of Service via connection exhaustion in applications using Cache Components

Affected versions

  • >= 15.0.0, < 15.5.16, fixed in 15.5.16
  • >= 16.0.0, < 16.2.5, fixed in 16.2.5

Published 2026-05-11. Last checked 2026-11-01. Read the source advisory

Scan your site for free